Issues with login to Taegis Platform

Incident Report for Taegis XDR

Resolved

This incident has been resolved.
Posted Apr 01, 2026 - 15:12 EDT

Investigating

Please use incognito to log into the Taegis platform if you experience login issues.
------------------------------------------------------------------------------------
ログインに関する問題が発生した場合は、シークレットモードを使用してTaegisプラットフォームにログインしてください。
Posted Apr 01, 2026 - 14:35 EDT