Data Ingest Delay

Incident Report for Taegis XDR

Resolved

Duplicate incident
Posted Feb 25, 2025 - 10:58 EST

Investigating

Our data processing infrastructure is running behind which is causing delays in alert creation. No data has been lost.
Posted Feb 25, 2025 - 10:37 EST