Foxtrot athena outage

Incident Report for Taegis XDR

Resolved

This incident has been resolved by the upstream provider.
Posted Aug 06, 2026 - 03:07 EDT

Update

We are waiting on the upstream provider for additional details.
Posted Aug 06, 2026 - 01:50 EDT

Investigating

Event searches in Foxtrot are currently being affected by an outage at our upstream provider
Posted Aug 06, 2026 - 00:57 EDT