Slowness in the portal and delayed alerts

Incident Report for Taegis XDR

Resolved

This incident has been resolved.
Posted Apr 02, 2025 - 10:17 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2025 - 22:45 EDT

Investigating

Alerts are currently delayed and the portal is experiencing slowness

--------------------------------------------------------------------

現在、アラートが遅れており、ポータルの動作が遅くなっています
Posted Apr 01, 2025 - 20:28 EDT