Alert Delays

Incident Report for Taegis XDR

Resolved

This incident has been resolved.
Posted Jul 17, 2024 - 18:50 EDT

Update

We are no longer seeing delays but are continuing to monitor.
Posted Jul 17, 2024 - 18:43 EDT

Monitoring

We are seeing improvements in alerts generation in most production environments. We will continue to monitor the situation.
Posted Jul 17, 2024 - 16:30 EDT

Investigating

We are noticing continued delays in alerts generation in some production environments. We are actively investigating.
Posted Jul 17, 2024 - 14:04 EDT