Detection Delays - US-3 (Foxtrot)

Incident Report for Taegis XDR

Resolved

This incident has been resolved.
Posted Feb 04, 2026 - 08:05 EST

Monitoring

Detections are delayed in US-3 by approximately 1 hour.

We have fixed the cause of the issue and are now monitoring as we process the backlog.
Posted Feb 04, 2026 - 01:50 EST