Playbook automations may not be running for some customers

Incident Report for Taegis XDR

Resolved

This incident has been resolved.
Posted Apr 01, 2026 - 14:08 EDT

Investigating

Playbook automations may not be running for some customers. We are looking into the issue.

------------------------------------------------------------------------------------------------
一部のお客様において、プレイブックの自動化が実行されていない可能性があります。現在、本件について調査を行っております。
Posted Apr 01, 2026 - 10:33 EDT