Alert Search Intermittent Outage - Charlie

Incident Report for Taegis XDR

Resolved

Alert Search has been restored.
Posted Sep 10, 2025 - 01:33 EDT

Monitoring

Infrastructure state has improved and services are returning to full functionality. Continuing to monitor.
Posted Sep 10, 2025 - 01:18 EDT

Investigating

Our infrastructure is having difficulties processing search for alerts in the Charlie environment. No data has been lost.
Posted Sep 10, 2025 - 00:14 EDT