SentinelOne Outage Impacting Ingestion

Incident Report for Taegis XDR

Resolved

This incident has been resolved.
Posted Aug 13, 2025 - 15:06 EDT

Monitoring

We are currently experiencing a disruption in SentinelOne data ingestion due to an ongoing outage affecting SentinelOne services in the NA1 and EU1 regions. This issue originates from SentinelOne, and is not related to our platform's infrastructure.

We are actively monitoring their status and will provide updates as more information becomes available.
Posted Aug 13, 2025 - 13:31 EDT