7 hour detection delay in the Taegis India environment

Incident Report for Taegis XDR

Resolved

Detections/Alerts in the India environment are not processing normally.
Posted Sep 10, 2026 - 20:53 EDT

Identified

Taegis users in the India environment maybe experiencing a detection delay of up to 7h hours. We are working on removing this delay.
Posted Sep 10, 2026 - 14:12 EDT