Alerts may be delayed for Echo

Incident Report for Taegis XDR

Resolved

This incident has been resolved.
Posted May 26, 2025 - 10:28 EDT

Investigating

We identified an issue that may cause a delay to alerts for the Echo environment. A fix has been identified and applied, but alerts may see a delay of approximately 3 hours while the backlog clears.

--------------------------------------------------------------------------------------------------------------------------------------

Echo環境において、アラートの遅延を引き起こす可能性のある問題が確認されました。修正は完了しており適用済みですが、バックログのクリアに要する時間として、アラートに約3時間の遅延が発生する可能性があります。
Posted May 26, 2025 - 03:00 EDT