Service provider outage

Incident Report for Taegis XDR

Resolved

We have validated our internal services are operational, and our service provider has marked the incident resolved.
Posted 6 months ago. Oct 07, 2024 - 17:04 EDT

Monitoring

Our service provider has resolved their outage. We are monitoring impacts to Taegis and validating our services are online.
Posted 6 months ago. Oct 07, 2024 - 16:32 EDT

Identified

There are indications that our service provider's outage has been partially fixed. We are investigating current impacts to Taegis.
Posted 6 months ago. Oct 07, 2024 - 16:10 EDT

Monitoring

A major outage with one of our service providers caused an outage on Taegis. There are indications that the problem with the service provider is now fixed. We are validating that all of Taegis is back online.
Posted 6 months ago. Oct 07, 2024 - 15:56 EDT