There may be an increase in the number of notifications

Incident Report for Taegis XDR

Resolved

This incident has been resolved.
Posted Apr 02, 2026 - 09:53 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2026 - 02:01 EDT

Investigating

There may be an increase in notifications due to automations catching up after processing a backlog of automation jobs.
-------------------------------------------------------------------------------------------------------------------------
自動化ジョブの未処理分(バックログ)の処理が完了し、自動化システムが通常の状態に復帰する過程で、通知が増加する可能性があります。
Posted Apr 02, 2026 - 02:00 EDT