Integrations- Data Sources Filters - Search may not display all devices
Incident Report for Taegis XDR
Resolved
Filter is now working as expected; this incident has been resolved.
Posted Aug 29, 2024 - 14:38 EDT
Investigating
Filtering is currently experiencing issues and may not properly display all devices, please use export as this properly shows all devices. Please feel free to reach out if you need any assistance or have any questions.
Posted Aug 28, 2024 - 14:27 EDT