Taegis http endpoint data normalization issue - all environments

Incident Report for Taegis XDR

Resolved

Reingestion is complete in all environments
Posted Jun 06, 2025 - 08:05 EDT

Update

All environments have completed, or have almost completed reprocessing data.
Posted Jun 06, 2025 - 02:29 EDT

Update

Reprocessing continues...
Posted Jun 05, 2025 - 08:20 EDT

Update

Reingestion is ongoing...
Posted Jun 04, 2025 - 10:26 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 03, 2025 - 23:31 EDT

Investigating

We have noticed an issue with the data normalization on our http endpoint integration for Taegis over the period from 12:50 EST on June 2 through 22:00 on June 3. No data has been lost, and the issue has been corrected. We will be reprocessing the affected data to ensure normalization is correct. This should be complete by noon ET on June 5.

Taegis may generate alerts from this reprocessed data with a notable delay between the ingest time and the event time.
Posted Jun 03, 2025 - 23:31 EDT