Some users may receive notifications for closed investigations

Incident Report for Taegis XDR

Resolved

This incident has been resolved.
Posted May 29, 2025 - 15:18 EDT

Identified

Some users may receive notifications for investigations that have been closed. The issue has been identified and we are currently working on a resolution.


-------------------------------------------------------------------------------------------------------------------------------------

一部のユーザーには、調査が終了した旨の通知が届く可能性があります。この問題は既に特定されており、現在解決に向けて取り組んでいます。
Posted May 29, 2025 - 14:31 EDT