RedCloak data flow degradation

Incident Report for Taegis XDR

Resolved

This incident has been resolved.
Posted Jul 31, 2024 - 00:36 EDT

Monitoring

AWS is recovering. We will continue to monitor the situation.
Posted Jul 31, 2024 - 00:35 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 30, 2024 - 21:17 EDT

Investigating

The current AWS service degradation in US-EAST-1(https://health.aws.amazon.com/health/status) is affecting RedCloak and CrowdStrike data ingest. During this time users may see delayed alerts.
Posted Jul 30, 2024 - 21:16 EDT