Azure West US2 Service Degradation for Taegis Defender Endpoint Ingest for Foxtrot Environment

Incident Report for Taegis XDR

Resolved

This incident has been resolved.
Posted May 29, 2026 - 18:01 EDT

Monitoring

We are currently monitoring a service degradation with Azure West US2 region. See https://app.azure.com/h/GHRP-84G/cc42f5 for Microsoft outage details. This issue is affecting Taegis MS Defender endpoint ingestion in the foxtrot environment. We will be monitoring the situation.
Posted May 29, 2026 - 11:57 EDT