Network Detection & Response (NDR) device minor upgrade failed
Incident Report for Taegis XDR
Resolved
The NDR minor upgrade was failing due to a missing artifact--version 9.1.1.18. The artifact is now available, and NDR upgrades are succeeding. Customers should see their NDR devices upgrade during their next scheduled maintenance window.
Posted Nov 12, 2024 - 10:28 EST
Identified
Support is investigating and has identified the cause of a minor upgrade failure on Network Detection & Response (NDR) devices. This is affecting devices attempting to upgrade from version 9.1.1.17 to 9.1.1-19. This failure is not affecting service availability.
Posted Nov 12, 2024 - 09:02 EST