SentinelOne Outage

Incident Report for Taegis XDR

Resolved

This incident has been resolved.
Posted May 30, 2025 - 15:09 EDT

Monitoring

Currently there is a SentinelOne outage (https://sentinelonestatus.com/).
Due to the outage, detection ingest and telemetry for all SentinelOne integrations is impacted.

----------------------------------------------------------------------------------------------------------------------------------------

現在、SentinelOne に障害が発生しています (https://sentinelonestatus.com/)。
この障害により、すべての SentinelOne 統合における検出データの取り込みとテレメトリに影響が出ています。
Posted May 29, 2025 - 13:30 EDT