Alert Delays in Foxtrot

Incident Report for Taegis XDR

Resolved

This incident has been resolved.
Posted Jun 17, 2024 - 18:52 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 17, 2024 - 18:18 EDT

Investigating

Foxtrot users may see delayed alerts. We are actively trouble shooting the issue.
Posted Jun 17, 2024 - 17:59 EDT