Integrations- Data Sources Filters - Sensor Types error causing all filters to become non-functional

Incident Report for Taegis XDR

Resolved

This incident has been resolved.
Posted Aug 22, 2024 - 12:09 EDT

Identified

The Data Sources page of Integrations has an error with filters for Sensor Types. This error causes the remaining filters to become non-functional. Temporarily avoiding the SensorType filter will allow for the use of other filters. Please feel free to reach out with any questions. A fix is being implemented and deployed shortly.
Posted Aug 22, 2024 - 09:50 EDT