MXDR SOC Backlog
Incident Report for Taegis XDR
Resolved
This incident has been resolved.
Posted Oct 25, 2024 - 02:06 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 24, 2024 - 20:47 EDT
Investigating
Secureworks SOC is experiencing a higher volume of alerts. MXDR customers may see short delays. The SOC is working hard to clear this backlog.
Posted Oct 24, 2024 - 20:47 EDT