Bring Your Own Threat Intelligence (BYOTI) Ingest Delay

Incident Report for Taegis XDR

Resolved

This incident has been resolved.
Posted Oct 01, 2024 - 17:45 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 01, 2024 - 15:41 EDT

Investigating

For users that have opted in to beta service, Bring Your Own Threat Intelligence (BYOTI), may experience an ingest delay of several hours across all environments.
We are aware of the issue, and we are currently testing a fix.
Posted Oct 01, 2024 - 15:40 EDT