Events not Populating on Alerts in Taegis Charlie Environment

Incident Report for Taegis XDR

Resolved

This incident has been resolved.
Posted May 23, 2025 - 04:36 EDT

Identified

Users in the Taegis Charlie environment may not be able to view associated events on alerts. Team has identified the problem and is working toward a resolution.
Posted May 23, 2025 - 04:07 EDT