Registry and Auth ingestion delay (Charlie)

Incident Report for Taegis XDR

Resolved

Upon investigation, it was determined that the issue did not affect the alerting pipeline, and no processing delays occurred. The impact was isolated to our internal systems and had no customer facing impacts.
Posted Sep 12, 2024 - 11:27 EDT

Investigating

Our data processing infrastructure is running behind which is causing delays in alert creation. No data has been lost. This issue is limited to the Charlie environment only.
Posted Sep 12, 2024 - 10:30 EDT