Advance Search - End Date in Date Picker Not Functional

Incident Report for Taegis XDR

Resolved

This incident has been resolved.
Posted Aug 23, 2024 - 09:06 EDT

Investigating

The End Date in the date picker on the Advance Search page has an error which is not allowing for the selection of the end date. As a workaround, please use the query field. Example: EARLIEST='2024-08-22T09:28:58.502Z' AND LATEST='2024-08-23T09:28:58.502Z'. Please feel free to reach out with any questions.
Posted Aug 23, 2024 - 05:41 EDT