Impossible Travel and Stolen Credentials alerts delayed in delta
Incident Report for Taegis XDR
Resolved
A fix has been implemented, and we have processed our backlog. Impossible Travel and Stolen Credentials alerts are now caught up.
Posted Oct 02, 2024 - 14:41 EDT
Update
The delay is down to 15 minutes. We are continuing to work through the backlog.
Posted Oct 02, 2024 - 14:24 EDT
Identified
Impossible Travel and Stolen Credentials alerts are delayed in delta by about two hours due to a bug. A fix has been implemented, and we are working through the backlog.
Posted Oct 02, 2024 - 13:56 EDT