Error when attempting to view data sources--charlie environment only

Incident Report for Taegis XDR

Resolved

This incident has been resolved.
Posted Feb 07, 2026 - 21:16 EST

Identified

Users may see an error message when attempting to view data sources in the charlie environment. Data continues to flow and alerts/detections are unaffected.

Engineering is working on identifying and fixing the issue.
Posted Feb 07, 2026 - 17:50 EST