Charlie: Agent Registration, Package Downloads

Incident Report for Taegis XDR

Resolved

This incident has been resolved.
Posted Jan 07, 2025 - 19:58 EST

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 07, 2025 - 19:04 EST

Investigating

We are currently investigating an issue that is causing agent registration and package download errors in Charlie. Telemetry is not affected and continues to flow.
Posted Jan 07, 2025 - 18:52 EST