Noisy Tactic Graphs Rule

Incident Report for Taegis XDR

Resolved

This incident has been resolved.
Posted Mar 05, 2026 - 08:40 EST

Monitoring

We are aware of a Tactic Graphs rule (multipleuasessions:9ad0d0a6-a99a-11f0-9000-7261c747c745) that has caused an increased detection volume. At this time, the rule has been disabled and will be evaluated for further tuning.
Posted Mar 04, 2026 - 16:09 EST