Problems with search, ingestion and other services in detla

Incident Report for Taegis XDR

Resolved

Engineering has confirmed that services in delta are now functioning.
Posted Oct 10, 2025 - 00:19 EDT

Monitoring

Engineering identified an issue with a supporting service that allows our services to access underlying infrastructure. The underlying service was recycled, and services are now restored.
Posted Oct 09, 2025 - 23:55 EDT

Update

We are continuing to investigate this issue.
Posted Oct 09, 2025 - 23:42 EDT

Investigating

Engineering is investigating an incident that is impacting a wide range of services in the delta environment.
Posted Oct 09, 2025 - 23:42 EDT