Delta: HTTP data ingest delay

Incident Report for Taegis XDR

Resolved

The data volume issue has been addressed. HTTP ingress is now caught up for all tenants in Delta.
Posted Jun 23, 2025 - 13:37 EDT

Identified

HTTP data ingest is delayed in Delta due to data volume. This affects third party data ingested via HTTP and downstream alerts. Our engineers are working on mitigating the issue. Other environments are unaffected.
Posted Jun 23, 2025 - 13:17 EDT