Historic data searches may be experiencing errors
Incident Report for Taegis XDR
Resolved
This incident has been resolved.
Posted Oct 31, 2024 - 17:53 EDT
Update
Fix is being rolled out to all environments
Posted Oct 31, 2024 - 16:38 EDT
Update
Final testing before pushing fix
Posted Oct 30, 2024 - 22:14 EDT
Update
Testing near completion.
Posted Oct 30, 2024 - 11:16 EDT
Update
Fix is being tested
Posted Oct 29, 2024 - 23:30 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 29, 2024 - 19:22 EDT
Investigating
We are currently investigating this issue.
Posted Oct 29, 2024 - 16:55 EDT