Third party integration data ingestion may be delayed for some customers

Incident Report for Taegis XDR

Resolved

This incident has been resolved.
Posted Dec 09, 2024 - 13:21 EST

Investigating

We currently have a data delay in third party integrations which may impact alerts for a subset of our clients. The delay appears to be approximately 4 hours.

--------------------------------------------------------------------------------------------------------------------------------

現在、サードパーティ統合においてデータの遅延が発生しており、一部のクライアン
Posted Dec 09, 2024 - 10:52 EST