Delta environment Alert Search Latency
Incident Report for Taegis XDR
Resolved
This incident was confirmed to be resolved as of 2:13am EST on 03 May 2024. The team will continue to monitor the system to ensure full operations
Posted May 03, 2024 - 11:44 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 03, 2024 - 09:10 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 02, 2024 - 14:41 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 02, 2024 - 12:05 EDT
Investigating
Delta environment customers maybe experience degraded performance for alert related search results. Users may experience longer search result wait times. This issue may extend to alert delay as well.
Maintenance will be going in this evening at 9:00PM EST to fix our latency issues.
Posted May 02, 2024 - 10:57 EDT