Audit Logs are not Being Displayed (All Envs)

Incident Report for Taegis XDR

Resolved

A fix has been tested and implemented in all environments, marking this incident as resolved.
Posted Oct 10, 2024 - 17:33 EDT

Monitoring

A fix is being rolled out, and the team is monitoring status.
Posted Oct 10, 2024 - 17:11 EDT

Identified

The team has identified an issue with the Taegis XDR UI with displaying some Audit Logs from Alerts history. A fix is in progress.
Posted Oct 10, 2024 - 15:58 EDT