Legacy O365 Integration Ingestion Issue

Incident Report for Taegis XDR

Resolved

This incident has been resolved.
Posted Jan 28, 2025 - 08:24 EST

Monitoring

A fix has been implemented and we are monitoring that ingestion is coming back online. We expect the delay in data ingestion for Legacy O365 Integrations to begin processing quickly.
Posted Jan 27, 2025 - 18:49 EST

Update

Update: the team is continuing to actively work on a solution.
Posted Jan 27, 2025 - 13:27 EST

Update

Update: the team is continuing to actively work on a solution.
Posted Jan 27, 2025 - 08:08 EST

Update

Update: the team is continuing to actively work on a solution.
Posted Jan 27, 2025 - 04:11 EST

Update

Update: the team is continuing to actively work on a solution.
Posted Jan 26, 2025 - 22:05 EST

Identified

The issue has been identified, and the team is still actively working on a solution.
Posted Jan 26, 2025 - 18:44 EST

Investigating

We are currently investigating a delay with ingesting logs for Legacy O365 Integrations. The team is actively working on a resolution.
Posted Jan 26, 2025 - 16:17 EST