Investigations Search Outage

Incident Report for Taegis XDR

Resolved

This incident has been resolved.
Posted Sep 12, 2025 - 00:21 EDT

Update

Issues should be resolved for all customers
Posted Sep 12, 2025 - 00:09 EDT

Update

Delay in investigations has been resolved, however we are aware there is returning intermittent outages that we are working on. Processing is continuing
Posted Sep 11, 2025 - 21:44 EDT

Update

The search issue has been resolved, any delay in investigations will be resolved shortly.
Posted Sep 11, 2025 - 16:25 EDT

Monitoring

We are aware of an outage in our investigations search and are working on resolving it
Posted Sep 11, 2025 - 14:11 EDT