Event processing delays in all environments
Incident Report for Taegis XDR
Resolved
Event processing back to normal.
Posted May 06, 2024 - 06:00 EDT
Update
Fix deployed, delays coming down
Posted May 06, 2024 - 05:26 EDT
Identified
The issue has been identified and is being addressed.
Posted May 06, 2024 - 05:03 EDT
Investigating
We are investigating the issue.
Posted May 06, 2024 - 04:41 EDT