Detection Search Failures in Charlie Environment

Incident Report for Taegis XDR

Resolved

This incident has been resolved.
Posted Jul 28, 2026 - 14:57 EDT

Identified

Taegis XDR users in the Charlie environment maybe experiencing intermittent detection search failures. We have identified the problem and working on a fix.
Posted Jul 28, 2026 - 14:34 EDT